Cisco lanza un parche para un error crítico que afecta a Unified CCMP y Unified CCDM

Cisco lanza un parche para un error crítico que afecta a Unified CCMP y Unified CCDM Noticias

Cisco Systems ha implementado actualizaciones de seguridad para una vulnerabilidad de seguridad crítica que afecta el Portal de administración del centro de contacto unificado (CCMP unificado) y el Administrador de dominio del centro de contacto unificado (CCDM unificado) que podría ser explotado por un atacante remoto para tomar el control de un sistema afectado.

rastreado como CVE-2022-20658, la vulnerabilidad ha sido clasificada con una gravedad de 9,6 en el sistema de puntuación CVSS y se refiere a una falla de escalada de privilegios que surge de la falta de validación del lado del servidor de los permisos de los usuarios que podrían usarse como armas para crear cuentas de administrador no autorizadas mediante el envío de una solicitud HTTP manipulada.

«Con estas cuentas, el atacante podría acceder y modificar la telefonía y los recursos de los usuarios en todas las plataformas unificadas que están asociadas al vulnerable Cisco Unified CCMP», dijo Cisco. señalado en un aviso publicado esta semana. «Para explotar con éxito esta vulnerabilidad, un atacante necesitaría credenciales de usuario avanzado válidas».

Las versiones de producto Unified CCMP y Unified CCDM 12.5.1, 12.0.1 y 11.6.1 y anteriores que se ejecutan con la configuración predeterminada se ven afectadas, dijo la compañía de equipos de red, y agregó que encontró el problema como parte del soporte del Centro de asistencia técnica (TAC). caso. La versión 12.6.1 del software no se ve afectada.

Si bien no hay evidencia de que la falla de seguridad haya sido explotada en ataques del mundo real, se recomienda que los usuarios actualicen a la última versión para mitigar el riesgo asociado con las fallas.

David
Rate author
Hackarizona